Help Us Test? Look for the gold banner

If you can see the gold banner at top of the main website saying “congratulations, you’ve found it” please reply/comment with “I see it”. Not everyone in the world will see it at the same time, and it will even differ by ISP.

Try clearing your browser cache or a different browser if you’re getting an error.

If you experience a particular issue with the site that seems to be broken that was working before, please open a support ticket (click on support).

This is an experiment. In short, we’re trying a new host, thanks to several donors who contributed to the community infrastructure fund, and this should ideally give us greater resource control, speed, resources/stability, and security. If this works and we don’t keep having outages then, by friday, we dump the old host and stay with this. Your watchfulness is crucial :slight_smile:

1 Like

I see it . BUT there is no pull down menu and no way to navigate

If I scroll way down to the very bottom of the page, there is the footer menu where I can navigate. But only at the bottom of the page.

I see it without clearing the cache. The site is smoother and pages are loading quicker.

Only problem I can see is in the attached photo.

Got it. (20 characters)

“I see it” but need more characters.

“I see it”
Took a few seconds, just like you wrote.
Thanks!

I see it.
No issues here

see it?


no issues.

I see it, here in the Eastern Time Zone of the U.S.

I see it.
Can you please do away with the 20 character minimum, in the title & body msg?

Everything seems to be working OK for me with a quick browse.

I see it.
“Cooking with gas”

Hello - I can see it.

I see it clearly dear twenty characters.

I found it. Went to a new browser and searched for Giza Death Star website and logged in. Got caution notice “may be impersonating website”’ scrolled to bottom and clicked on go anyway. Received “Congratulations you’ve found it.”

I see it with ease. 20 abcdefg

I can see the banner.

I see the gold banner with Now using rocket fuel. Thanks Gizadev!

I see it…‘now using rocket fuel’. Maybe I have been lucky, or location comes into it, but I have had no issues with any aspect of the main Giza site or the Forum :slight_smile: